实验6-2 NAT的应用与配置

曾巧文 发布于:2011-10-28 19:23 分类:计算机网络 标签: NAT

1、             实验目的

掌握静态内部源地址转换/端口地址转换的配置;理解静态转换、动态转换和端口转换的区别和使用。

2、实验任务与要求

通过配置路由1,实现网段为172.16.1.0的主机能和外界网络连通,但外界网络不能访问172.16.1.0网段的主机。

3、实验拓扑

 

 

4、实验步骤

路由1的配置:

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 172.16.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface serial 1/0
Router(config-if)#ip address 202.116.64.1 255.255.255.0
Router#show controllers serial 1/0
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip nat pool to-internet 202.116.64.1 202.116.64.1 netmask 255.255.255.0
Router(config)#ip nat inside source list 1 pool to-internet overload
Router(config)#access-list 1 permit  172.16.1.0 0.0.0.255
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip nat inside
Router(config-if)#exit
Router(config)#interface serial 1/0
Router(config-if)#ip nat outside
Router(config-if)#exit
Router(config)#ip route 0.0.0.0 0.0.0.0 serial 1/0
路由2的配置: Router>enable Router#configure terminal Router(config)#interface fastEthernet 0/0 Router(config-if)#ip address 172.16.2.1 255.255.255.0 Router(config-if)#no shutdown Router(config-if)#exit Router(config)#interface serial 1/0 Router(config-if)#ip address 202.116.64.2 255.255.255.0 Router(config-if)#no shutdown

5、问题与心得:

通过配置路由1,实现了路由1的内部网路能访问外部网络但外部网络不能访问内部网络,学会了NAT的应用与配置。

版权所有:《曾巧文博客-关注互联网IT技术,记录生活点滴》 => 《实验6-2 NAT的应用与配置
本文地址://qiaowen.net/post-1121.html
除非注明,文章均为 《曾巧文博客-关注互联网IT技术,记录生活点滴》 原创,欢迎转载!转载请注明本文地址,谢谢。

有 3952 人浏览,获得评论 0 条

发表评论:

Powered by emlog 粤ICP备12040901号

>>本作品采用-知识共享署名-非商业-禁止演绎-协议-进行许可 |站点地图 | | | | 开放分类目录 |