实验6-3 RIP动态路由协议的应用与配置

曾巧文 发布于:2011-10-28 18:26 分类:计算机网络 标签: RIP

1、实验目的

1.理解路由表的结构和字段含义

2.理解路由表产生的方式

3.理解静态路由和动态路由的区别

4.掌握动态路由协议的工作原理

5.掌握RIP v2的配置

6.掌握路由器管理距离的概念

2、实验环境

   需求说明:企业网分到的网络号为192.168.x.0/24,需要划分为6个子网,子网需求如图所示。

3、实验内容

(步骤12必须在实验前完成。)

 

4、实验任务与要求

在路由器上配置rip动态路由,实现两个不同网络的主机通过两个路由器相互通讯。

5、实验拓扑

RIP动态路由协议的应用与配置

6、实验步骤

路由1的配置:

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface serial 1/0
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router# show controllers serial 1/0
Router#configure terminal
Router(config)#interface serial 1/0
Router(config-if)#clock rate 64000
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.1.0
Router(config-router)#network 192.168.3.0

路由2的配置:

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface serial 1/0
Router(config-if)#ip address 192.168.3.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.2.0
Router(config-router)#network 192.168.3.0

7、问题与心得:

通过分别配置两个路由器,实现了不同的网络上的主机通过路由器能相互通讯,学会了配置rip动态路由。

版权所有:《曾巧文博客-关注互联网IT技术,记录生活点滴》 => 《实验6-3 RIP动态路由协议的应用与配置
本文地址://qiaowen.net/post-1122.html
除非注明,文章均为 《曾巧文博客-关注互联网IT技术,记录生活点滴》 原创,欢迎转载!转载请注明本文地址,谢谢。

有 4406 人浏览,获得评论 0 条

发表评论:

Powered by emlog 粤ICP备12040901号

>>本作品采用-知识共享署名-非商业-禁止演绎-协议-进行许可 |站点地图 | | | | 开放分类目录 |